I am trying to import my PerkinElmer spectra, but none of the files are listed in the import dialog. What is wrong?

Report
Question
views

Please explain why do you think this question should be reported?

Report Cancel

The external PerkinElmer libraries are sometimes prevented from running due to Windows’ User Account Control settings.

Often the issue will be solved by running Unscrambler with administrator rights. Alternatively, you can try copying the PerkinElmer libraries from “C:\ProgramFiles(x86)\CommonFiles\PerkinElmer” (or respective installation folder) to a different path and manually registering it (run regsvr32 from command prompt).

About the Author

Leave an answer